Frequent Disconnects Of Vehicle Gateway (steps to Follow)

    Issue:

    ELD disconnects frequently from the app.

     

    Audience:

    Owner-Operator 
    Drivers 
    Internal

    Resolution:

    1- Open the driver's profile on Admin Console and look for "MOBILE DEVICE MODEL". If the name starts with SM----, this should be a Samsung Phone.
    2- On the same page, look for "MOBILE OS VERSION" this should be 13
    3- Open "Settings" on the driver's phone.
    4- Go to "Apps" under settings.
    5- Search for the "Motive" app in the apps list and tap on it.
    6- Look for "Battery Usage" and tap on it.
    7- The "Optimized" option should already be selected and the user/driver needs to change it from "Optimized" to "Unrestricted". Once it's changed from "Optimized" to "Unrestricted"

    Cause:

    This is only happening on Samsung devices that are updated to Android 13 with the latest One UI



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