Audience | Drivers |
Applies To | Driver App |
Symptoms
- Invalid violations on the driver's logs.
Cause
- Outdated driver application.
- The driver is out of the internet and logs are not synced with the server.
Solution
1: Make sure the internet is active, and inform the driver to log out and log back in.
2: If the issue remains the same, reach out to us on our 24/7 Support Helpline (855) 434-3564 to have the log's HOS re-computed.
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