Audience | Fleet Admins |
Applies To | Fleet Dashboard > Company |
Symptom: The option to send an Output file is not visible
- Unable to see the option to send output file from Fleet Dashboard.
Cause
- Company Settings set to AOBRD
- None of the drivers have compliance mode set to ELD
Solution
- Log into Fleet Dashboard and click the Admin icon.
2. Expand the PRODUCTS dropdown menu and click Compliance.
3. Click Edit for General information.
4. Change the Compliance Mode from AOBRD to ELD
5. Click Save.
6. Go to the drivers list and make sure compliance mode is set to ELD.
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