Unable to update load details on Driver App

    Audience Drivers
    Applies To Driver App > Logs

     

    Symptoms: 

    • I can't upload my load details under the bill of lading

     

    Cause

    • No receipt image is attached to the bill of lading 

     

    Solution

    Follow these steps to update load details without uploading the receipt image: 

    1. Log in to the Driver App and tap Logs

    img_1.png

    2. Select the log you want to update the load details of. 

    img_2.png

    3. Tap on the Form tab. 
    4. Tap on Shipping Documents

    img_3.png

    5. Update the load details. 
    6. Tap Save at the top right corner. 

    update load details english 3.jpg

     

    Related Content

    Was this article helpful?
    9 out of 11 found this helpful

    Share this with others