Unable to update load details on Driver App

    Audience Drivers
    Applies To Driver App > Logs

     

    Symptoms: Unable to upload load details on Driver App

    • I can't upload my load details under the bill of lading

     

    Cause

    • No receipt image is attached to the bill of lading 

     

    Solution

    Follow these steps to update load details without uploading the receipt image: 

    1. Log in to the Driver App and tap Logs

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    2. Select the log you want to update the load details of. 

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    3. Tap on the Form tab. 
    4. Tap on Shipping Documents

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    4. Update the load details. 
    5. Tap Save at the top right corner. 

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