Unable to see AI Omnicam videos

    Audience Fleet Managers, Fleet Admins
    Applies To Fleet Dashboard > Safety

     

    Symptoms: Unable to see AI Omnicam videos 

     

    States

    In Progress 

    The AI Omnicam videos are in progress and you can view them soon once they are ready. 

    Note: Ensure keeping your engine on to provide a stable power source to your AI Omnicam. 

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    Request Failed 

    The video request has failed and you can try requesting again. 

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    Video Not Available 

    This state can occur due to the following two reasons:

    • The camera was powered off at the recording time. 
    • The camera has overwritten a new video and the old video is not available.  

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    Cause

    • AI Omnicam is not responding 
    • AI Omnicam is not powered on for the past 7 days
    • AI Omnicam has connectivity issues while communicating with the Motive server 

     

    Solution

    1. Try requesting again
    2. Reset your AI Omnicam. 
    Note: If you’re still facing the Request Failed error after the pinhole reset, contact Motive Support.

     

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