Audience | Fleet Managers, Fleet Admins |
Applies To | Fleet Dashboard > Safety |
Symptoms: Unable to see AI Omnicam videos
- I can’t see my AI Omnicam videos on Fleet Dashboard
- My AI Omnicam videos are not displaying
- AI Omnicam video screen is showing errors
States
In Progress
The AI Omnicam videos are in progress and you can view them soon once they are ready.
Note: Ensure keeping your engine on to provide a stable power source to your AI Omnicam. |
Request Failed
The video request has failed and you can try requesting again.
Video Not Available
This state can occur due to the following two reasons:
- The camera was powered off at the recording time.
- The camera has overwritten a new video and the old video is not available.
Cause
- AI Omnicam is not responding
- AI Omnicam is not powered on for the past 7 days
- AI Omnicam has connectivity issues while communicating with the Motive server
Solution
Note: If you’re still facing the Request Failed error after the pinhole reset, contact Motive Support. |
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