Audience | Fleet Managers, Fleet Admins |
Applies To | Fleet Dashboard |
Symptom:
- The request video option is not available on the Fleet Dashboard.
Cause:
- The request video feature is not enabled.
Solution:
- Log in to Motive Fleet Dashboard and click the Admin icon at the bottom left corner.
- Click Fleet Users.
-
Click the Roles & Permissions tab.
- Click Options in the Actions column for your selected user.
- Click Edit.
- Click to check the Request Video box.
- Click Save.
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