Request video feature not available

    Audience Fleet Managers, Fleet Admins
    Applies To Fleet Dashboard

     

    Symptom: 

    • The request video option is not available on the Fleet Dashboard.

     

    Cause: 

    • The request video feature is not enabled.

     

    Solution:

    1. Log in to Motive Fleet Dashboard and click the Admin icon at the bottom left corner.
      1 (1).jpg
    2. Click Fleet Users. 
    3. Click the Roles & Permissions tab. 
      10.1.png
    4. Click Options in the Actions column for your selected user. 
    5. Click Edit.
      Screenshot (10).png
    6. Click to check the Request Video box. 
    7. Click Save.art.png

     

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