Audience | Drivers |
Applies to | Driver App |
Symptoms:
- Change in logs from the Fleet Admin Dashboard
-
Changing the Duty Status
Cause:
- Driver App not updated
- Poor internet connection
- Driver App not connected to ELD/Vehicle Gateway
Solution:
- Make sure the internet connection is stable.
- Make sure the ELD/Vehicle Gateway is connected with the Driver App.
- Update the App
- Log out of the Driver App and log back in
- Accept the prompt popping up on the top of the screen.
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