Audience | Drivers |
Applies to | Driver App |
Symptoms:
- Change in logs from the Fleet Admin Dashboard.
-
Changing the Duty status.
Cause:
- App not updated.
- Poor internet connection.
- App not connected to ELD/Vehicle Gateway.
Solution:
- Make sure you have a stable internet connection.
- Make sure you are connected to the ELD/Vehicle Gateway.
- Update the App ( How to update the app )
- Log out of the app and log back in. ( How to log in and log out from the Driver App )
- Accept the Prompt popping up on the top of the screen.
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