Unable to Accept the change in Logs from Drivers' App

     

    Audience Drivers
    Applies to Driver App

     

     

    Symptoms:

    • Change in logs from the Fleet Admin Dashboard.
    • Changing the Duty status.

     

    Cause:

    • App not updated.
    • Poor internet connection.
    • App not connected to ELD/Vehicle Gateway.

     

    Solution:

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