Driver unable to select vehicle (Unable to see "No Vehicle" Option)

    Audience Drivers
    Applies To  Motive Driver App

     

    Symptom:

    Driver is unable to select vehicle

    Driver does not see No vehicle option

    Cause:

    Incorrect mode selected

    Solution: 

    Change the compliance mode to ELD following this article:

    How to switch log mode for drivers

    Once a driver has been enabled for ELD mode, they should be able to see the No Vehicle button and consequently select their vehicle and connect to the vehicle gateway. 

     

     

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