Audience | Fleet admin, Fleet manager |
Applies to | Fleet dashboard |
Symptoms:
- Mixed Units for Driver Distance – Miles vs. Kilometers
- Discrepancy in odometer- Miles vs. Kilometers
- Discrepancy in IFTA reports
Causes:
- Unit systems in Company and account settings are different
- Odometer settings from the driver's profile is different
- Different odometer settings from the Driver Application
Solution:
Steps:
-
Unit systems in Company and account settings are different
1. Log in to the Fleet Dashboard and click on the Admin icon.
2. Select Company from the left-hand side menu.
3. Click on the Edit Company Information button.
4- Switch Odometer settings
5- Click Save
-
Odometer settings from the driver's profile are different
1. Log in to the Fleet Dashboard and click on the Admin icon.
2. Click on Driver in the left-hand side menu. Click on Options dropdown menu for the Driver profile
3. Select Edit Account from the dropdown menu.
4. Scroll down and find the odometer in the log settings section.
5. Select a setting similar to your company's setting.
6. Click save
Different odometer settings from the Driver Application
1. log in to the Motive Driver App and tap the hamburger icon at the top left corner.
2. Scroll down and click on the setting
3. Click General
4. Click Odometer.
5. Select a setting similar to your company's setting.
6. Click Save.