Audience | Fleet Admins |
Applies To | Fleet Dashboard > Admin > Cards |
Symptoms:
Unable to see Motive Card fuel purchases on the 'Fuel' tab or 'Fuel Purchase Details' report,
Cause:
- Vehicle isn't linked to the transactions
- Driver not connected to vehicle during a transaction
- No vehicle is assigned
Steps:
Here is how you can assign vehicles to transactions: (Please note that it may take up to 24 hours for the purchases to reflect on the Fleet admin dashboard).
- Log in to the Fleet Admin Dashboard
- Click Cards
- Click Transactions
- Enter the date range filter for the desired duration
- The column for driver/vehicle will show whether a vehicle is linked or not
- Click any transaction that does not have a vehicle number under the driver's name
- The details tab will have the vehicle option on the left-hand side
- Click Assign and select the vehicle number from the list
- Click the blue Assign button to save the changes
Note:
Once a vehicle is assigned to the transaction, it can take up to 24 hours for the purchase to reflect on the Fuel Tab and IFTA reports.
In order to prevent such scenarios and for a smoother experience, please enable the Vehicle ID tracking feature for your cardholders.
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