Audience | Fleet Admins, Fleet Managers |
Applies To | Fleet Dashboard > Motive Shop |
Symptoms: Failed login to Motive Shop
- Your login to the Motive Shop has failed.
Cause
- This could happen due to either of the following issues:
a. Your company account is not eligible to buy from Motive Shop
b. Your user ID does not have the authorization to buy
- Account eligibility is based on the customers we can serve best through Motive Shop. For details, please visit. Are there any eligibility criteria for using Motive Shop?
- By default, if your company account is eligible for Motive Shop, only the Fleet Admins have the authorization to purchase. A Fleet Admin can create/update a role for an existing user within their org to provide 'Shop' permission. Any user assigned to that role would get shop access).
Solution
1. Return to the Fleet Dashboard and validate that you can access the Shop. If you don't see the Shop option, you do not have access.
2. Contact support to check if you have the necessary permissions to purchase using Motive Shop.
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