Audience |
Fleet admins/Managers |
Applies To |
Safety and Dashcams |
Issue:
Dashcam is disconnected but no alert is received.
Cause:
Once a camera is disconnected and customer has an alert set up for it as well, Motive will send the camera disconnect alert after 13 hours once legitimacy of the disconnect is confirmed.
Reason:
This is due to the camera disconnect suppression setting implemented to suppress invalid/abundant disconnect alerts. If the dashcam is connected within 13 hours, the disconnection alert will not be generated.
Solution:
If you want to receive dashcam disconnection alerts frequently, kindly reach out to us over helpline: (855) 434-3564 and our Safety team will assist you.
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