Audience | Drivers |
Applies To | Vehicle Gateway |
Symptoms
- Drive Time comes up as 0 for trips
- Driver application does not put driver into drive mode when vehicle moves past 5 MPH
- Location history missing
Cause
-
Cable Issue
- Incorrect cable installation
-
Corrosion/damaged Pins
- On the vehicle's diagnostic port
- On the cable connector
- On the Vehicle Gateway port
-
Vehicle Issue
- Open fault codes
- Data not being provided from vehicle's ECM/ECU
-
Vehicle Gateway Issue
- Vehicle Gateway firmware is not updated
Solution
Troubleshooting steps
Note: Ensure the cables are correctly installed & securely connected. Check and fix any fault codes that are open (related to your speed sensors)
- Open your Driver App. on your mobile device and make sure it says 'No Vehicle' on the top right.
- Turn the engine off & take the keys out.
- Unplug the cable from the Vehicle's diagnostic port & the Vehicle Gateway unit.
- Check the following ports for corrosion/damage/missing pins.
-
- Both ends of the Motive cable connector
- Vehicle diagnostic port
- Vehicle Gateway device's connector port (NOT USB PORT)
-
- Take pictures of both ends of the Motive cable, the Vehicle Gateway device's port, and the diagnostic port/ fuse box (if fuse box connector in use)
- Once the lights on the unit turn off, leave it unplugged for 5 minutes.
- Plug the cable back to the unit, and the diagnostic port/ fuse box, turn on the engine to check the functionality of the ELD.
Note: In case it still doesn't work, please reach out to our 24/7 Support Helpline.