Audience | Drivers |
Applies To | Fleet Dashboard |
Symptoms: Issues connecting to the internet using Motive hotspot
Wi-Fi is connected but I am unable to stream.
Cause
Your Wi-Fi limit has ended.
Solution
To check your total and remaining data limit please refer to this article.
If you want to buy additional hotspot data please contact Motive Support or chat with us.
Related Content
- How to view Vehicle Data Usage
- Can I use WiFi Hotspot data outside the US?
- How to connect Wi-Fi hotspot on Driver App for Android
- How many devices can be connected to the Vehicle Gateway's hotspot?
- How much data can be used when connected to the Vehicle Gateway's hotspot?
Was this article helpful?
9 out of 11 found this helpful