Audience | Drivers |
Applies To | Vehicle Gateway, Mobile Phone |
Symptoms: Mobile device disconnects with Vehicle Gateway frequently
Facing frequent mobile/tablet device disconnects with my Motive Vehicle Gateway.
Cause
- Connection issues
- Update issues
Solution
1. Troubleshooting process for connectivity.
2. Make sure your Vehicle Gateway’s firmware version is up-to-date. To learn how to update your Motive Vehicle Gateway, click here.
3. Check if the App is still open in the background when the Motive Driver App gets disconnected. If yes, this may be because the device's Operating System is force-stopping the app due to low memory/RAM. Try closing unnecessary apps.
4. Make sure your phone is neither on low-battery nor on power-saving mode. This can also happen because of the low battery on the device, so the Operating System can be disconnecting the external Motive device and force-stopping the app to save power.
5. Make sure nothing else is connected to the mobile device’s Bluetooth, for instance, a Bluetooth headset.
If checking for the above-mentioned points doesn’t resolve the issue, please contact support.