Not receiving my monthly KI report

    Audience Fleet Admins, Fleet Managers
    Applies To AI Dashcam

     

    Symptom : Not receiving monthly KI report

    Fleet Admins are unable to receive their monthly KI report that helps them in meeting the FedEx ground contracting standards.

     

    Cause

    Most likely, we do not have your Contract ID or Service ID on file.

     

    Solution

    1. Email your concern with the Contract and Service ID to TSP@gomotive.com.

    2. For immediate needs, please contact the Motive support line at 855-915-3072.

     

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