Audience | Fleet Managers |
Applies To | Vehicle Gateway |
Symptoms: Error/failure transferring ELD output files
- Output file email shows no files were sent.
- Output file email shows some files were not sent.
Cause
- There could be multiple reasons.
Resolution
Generating a request for transferring the output files for the selected ELD, drivers, and vehicles sends you an email with the status of the transfer. At times, it represents a status that no files were sent. Here are the steps you need to follow:
1. Open your email sent regarding the update on output files.
2. Check for the CSV file attached to it.
3. Open the CSV file for more information about the errors.
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