Can't Show Record of Duty Status Due to ELD Malfunction

    Audience Fleet Managers 
    Applies To  Fleet Dashboard 

     

    Symptom: Can't Show Record of Duty Status Due to Vehicle Gateway Malfunction

    • Drivers cannot accurately record or present their Record of Duty Status with the Vehicle Gateway.

     

    Cause

    • There can be multiple reasons.

     

    Solution

     

    Drivers

    • Identify the active Malfunction/Data Diagnostic event from the Vehicle Gateway and provide written notice of the malfunction to the motor carrier within 24 hours.
    • Reconstruct the record of duty status (RODS) for the current 24-hour period and report the RODS on graph/grid paper logs.
    • Use the Motive Vehicle Gateway to retrieve previous 7-days records. If that is not available, drivers must reconstruct the RODS on paper logs for the previous 7-day period.

     

    Motor Carriers

    As per the FMCSA guidelines in both the US and Canada, the motor carrier must take actions to fix the active malfunctions.

     

    United States

    • In the U.S, the motor carrier must correct the malfunction within 8 days of discovery of the condition or a driver's notification to the motor carrier, whichever occurs first.
    • In the U.S, if a motor carrier needs an extension, they must notify the FMCSA Division Administrator for the state of motor carriers' principal place of business within 5 days after a driver notifies the motor carrier according to the guidelines set forth in §395.34(2).

     

    Canada

    • In Canada, the motor carrier must repair or replace a Vehicle Gateway within a 14-days time period of becoming aware or being notified of the Vehicle Gateway malfunction or data diagnostic issue.
    • If a driver's planned trip prevents them from returning to their home terminal within this 14-days period, the Vehicle Gateway must be repaired or replaced upon their return.

    Note: If you cannot fix your problem immediately, contact us or chat with us. We'll issue a new device if we find that the current device has malfunctioned

     

    Related Content

    Was this article helpful?
    9 out of 11 found this helpful

    Share this with others