Audience | Drivers, Fleet Managers, Fleet Admins |
Applies To | Motive Driver App, Fleet App |
Symptoms
Motive Driver App or Fleet app is running slow or sluggish.
Cause
- Mobile device on power-saving mode
- Multiple apps running simultaneously
- Not enough storage capacity
- More..
Solution
- Ensure that your mobile device is not in power-saving mode.
- If there are apps running simultaneously on your device, please terminate all the background apps.
- Make sure your device has enough storage capacity to run the app smoothly.
- Reboot your mobile device and observe the behavior of the app.
If the Motive Driver App or Fleet App is still not working properly after going through the above-mentioned steps, please contact us by mentioning your concern.
Related Content
Was this article helpful?
9 out of 11 found this helpful