Audience | Fleet Admins |
Applies To | Fleet Dashboard |
Symptom(s): Rebates rejected for Fuel Transaction
- Rebate not applied
- Rebate termed ineligible
- Rebate applied incorrectly
Cause
The fuel type added is not correct.
Solution
1. Add the Fuel transaction again for the rebate.
2. Make sure you select the Fuel Type as Diesel as rebates are only eligible for Diesel.
Related Content
- How to add Fuel Purchases on Fleet Dashboard
- Failed upload of IFTA Fuel Purchases CSV file
- Is my transaction eligible for rebate?
- How to view and download Motive Cards transaction history
- How to download a Motive Card invoice?
Was this article helpful?
9 out of 11 found this helpful