Audience | Fleet Admins |
Applies To | Fleet Dashboard, Driver App |
Symptoms
- Having issues using the internet.
Cause
- The GBs have ended.
Solution
We don't suggest you buy additional GBs for your Wi-Fi Hotspot as they are expensive as compared to mobile data. However, you can still reach out to your Account Executive or contact our Support Team. to discuss the matter.
Related Content
- Can't Connect to the Internet Using the Motive Hotspot/Wi-Fi
- How to update WiFi Network Name and Password
- How to set a Wi-Fi hotspot threshold for vehicles in your fleet