Allowing access for drivers logging in to the Motive Driver App for the first time or after uninstalling the App

    Audience Fleet Admins, Drivers
    Applies To  Driver App

     

    Symptom: Unable to get to the home page for the Motive Driver App after allowing access

     

    Cause

    Location access is turned off on the phone/tablet settings for new applications.

     

    Solution

    1. Log into the Driver App.
    2. It will take you to a page where it says "Uninstall" or "Force Stop". 
    3. Scroll down and tap on "Permissions".
    4. Tap on allow "Only While Using The App".
    5. This will take you to a page with a list of options. 
    6. Allow the "Camera, Storage, and Location". 

    7. Tap twice on the Back Button i.e. (Arrow Facing Left) at the bottom right on the phone/tablet.

    8. This will take you to the Home Page for the Driver App. 

     

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