Daily 10 hours off duty violation on Driver App

    Audience Installers, Drivers, Fleet Admins
    Applies To Vehicle Gateway

     

    Symptom(s): Daily 10 hours off duty violation on Driver App

    Even when connected, Vehicle Gateway is not recording drive time.

     

    Cause

    • Vehicle Gateway fault codes
    • Vehicle Gateway updates uninstalled

     

    Solution

    1. Make sure you are connected to the truck. If it is still not recording your movement, there can be open fault codes related to your wheel sensors. Check fault codes and please 

    visit your mechanic so the issues can be resolved with the vehicle.

    2. Check Vehicle Gateway lights. If they are on but you are still unable to connect, update your Vehicle Gateway.

    3. If issue persists, contact us.

     

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