Audience |
Drivers |
Applies To | Driver App |
Symptom
Prompt saying incorrect device time and logging out of the Driver App.
Cause
Operating system updates cause optimizations for maximum battery performance.
Solution
- Turn the engine off
- Unplug the Motive Gateway ELD from either end
- Log out from the Motive Application by clicking the 3 lines in the top left & scroll to the bottom.
- Open Settings of your Mobile device/Tablet
- Click Date & Time.
- Uncheck the box that says Automatic Time and Date
- Turn off any WiFi, internet, or mobile data source on your device
- Reboot/Restart your mobile device/tablet.
- Open Settings and turn on WiFi, internet, or mobile data source on your device
- Click Date & Time Settings, check the box that says Automatic Time and Date
- Log into the Motive Driver App and connect to VG.
Was this article helpful?