Device Time Incorrect (Android)

    Audience

    Drivers

    Applies To Driver App

     

    Symptom 

    Prompt saying incorrect device time and logging out of the Driver App.

     

    Cause

    Operating system updates cause optimizations for maximum battery performance.

     

    Solution

    1. Turn the engine off
    2. Unplug the Motive Gateway ELD from either end
    3. Log out from the Motive Application by clicking the 3 lines in the top left & scroll to the bottom.
    4. Open Settings of your Mobile device/Tablet
    5. Click Date & Time.
    6. Uncheck the box that says Automatic Time and Date
    7. Turn off any WiFi, internet, or mobile data source on your device
    8. Reboot/Restart your mobile device/tablet. 
    9. Open Settings and turn on WiFi, internet, or mobile data source on your device
    10. Click Date & Time Settings, check the box that says Automatic Time and Date
    11. Log into the Motive Driver App and connect to VG.

     

     

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