Audience | Fleet Managers, Fleet Admins |
Applies To | Fleet Dashboard |
Symptom(s): Fleet Dashboard does not allow me to assign a driver to a vehicle
When I try to assign a driver to a vehicle, the driver does not appear in the list.
Cause
The Driver is not added as Logs Not Required in Compliance mode.
Solution
- Deactivate the current account made for the driver.
- Make a new account and select Compliance mode as Logs Not Required.
Related Content
Was this article helpful?