Audience | Fleet Admins |
Applies To | Fleet Admin Dashboard |
Symptom(s):
When a Fleet Admin reports that the time for events on their dashboard are not correct and are off by a couple of hours.
Cause:
Time Zone Selected for the Fleet Admin Profile needs to be changed.
Solution:
This issue can be resolved by changing the time zone for the Fleet Admin profile.
Click here to learn how to change your time zone
Related Content
How to change the Time Zone and HOS cycle
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