Audiencia | Conductores, Gerentes de Flota, Administradores de Flota |
Se aplica a | Aplicación Motive para Conductores, Aplicación para flota |
Síntomas
La Aplicación Motive para Conductores o la Aplicación para flota funcionan lenta o pesadamente.
Causa
- Dispositivo móvil en modo de ahorro de energía
- Múltiples aplicaciones ejecutándose simultáneamente
- No hay suficiente capacidad de almacenamiento
- Más...
Solución
- Asegúrese de que su dispositivo móvil no esté en modo de ahorro de batería.
- Finalice todas las aplicaciones que estén ejecutándose en segundo plano en su dispositivo.
- Asegúrese de que su dispositivo tenga suficiente capacidad de almacenamiento para ejecutar la aplicación sin problemas.
- Reinicie su dispositivo móvil y observe el comportamiento de la aplicación.
Si la Aplicación Motive para Conductores o la Aplicación para flota aún no funcionan correctamente después de realizar los pasos mencionados anteriormente, comuníquese con nosotros indicando su inquietud.
Contenido relacionado
- Cómo descargar la aplicación Motive Fleet e iniciar sesión en ella
- Cómo actualizar la aplicación Motive Driver
Was this article helpful?
9 out of 11 found this helpful