Public | Chauffeurs |
S'applique à | Passerelle Véhicule |
Symptômes : La Passerelle Véhicule n'enregistre pas le temps de conduite
Le temps de conduite indique 0 heures et minutes pour les voyages.
Cause
Le micrologiciel de la Passerelle Véhicule n'est pas mis à jour.
Solution
- Mettre à jour le micrologiciel de la Passerelle Véhicule.
Pour Savoir Comment mettre à jour le micrologiciel de la Passerelle Véhicule.
Étapes de dépannage
1. Assurez-vous que l'Application de Chauffeur est connectée correctement. Le voyant LED à droite serait en vert si la Passerelle Véhicule est connectée avec succès à l'appareil mobile/tablette.
2. Quittez le véhicule à partir de l'Application de Chauffeur et déconnectez-vous.
3. Une fois déconnecté, attendez 15 secondes avant de vous reconnecter dans l'Application de Chauffeur et sélectionnez le véhicule actuel dans l'application pour que celle-ci se connecte à la Passerelle Véhicule.
4. Si cela ne fonctionne pas, coupez le moteur.
5. Débranchez la Passerelle Véhicule du port de diagnostic, attendez 5 minutes puis rebranchez-la.
6. Avec l'application connectée à la Passerelle Véhicule, faites un essai de conduite à plus de 5 mi/h. L'écran de verrouillage de conduite devrait apparaître sur l'application.
7. Si vous utilisez un câble en Y, veuillez le débrancher et connecter la Passerelle Véhicule directement au port de diagnostic.
8. Vérifiez les jauges du compteur de vitesse/compte-tours pour vous assurer qu'ils fonctionnent correctement.
Si votre Passerelle Véhicule ne s'allume pas ou que vous ne pouvez pas vous connecter à la Passerelle Véhicule, cliquez ici.