La Caméra-Témoin de Circulation à IA ne s'allume pas

    Public Administrateurs de Flotte, Gestionnaires de Flotte, Chauffeurs
    S'applique à Caméra-Témoin de Circulation à IA

     

    Symptômes : La Caméra-Témoin de Circulation à IA ne démarre pas

    • La barre de DEL sur la caméra n'est pas illuminée
    • La Caméra-Témoin de Circulation ne s'allume pas/ne démarre pas

    Cause

    Voici une liste complète des causes pouvant empêcher la Caméra-Témoin de Circulation à IA de démarrer:

    • La Passerelle Véhicule connecté à la Caméra-Témoin de Circulation À IA est éteint
    • Câbles de Caméra-Témoin de Circulation endommagés
    • Port USB de la Caméra-Témoin de Circulation endommagé
    • Caméra-Témoin de Circulation et Passerelle Véhicule ne sont pas connectés correctement
    • Mise à jour nécessaire de la Caméra-Témoin de Circulation
    • Problème de combinaison de la Caméra-Témoin de Circulation et de la Passerelle Véhicule
    • Dépannage de la Caméra-Témoin de Circulation nécessaire

    Solution

    Il existe plusieurs solutions potentielles à ce problème. Nous vous conseillons de procéder comme suit jusqu'à trouver celle qui résout votre problème spécifique.

    Allumer la Passerelle Véhicule

    1. Si la Passerelle Véhicule connecté à la Caméra-Témoin de Circulation à IA est éteint, allumez-le.
    2. Vérifiez cela en examinant les LED sur la Passerelle Véhicule.

    Câble de la Caméra-Témoin de Circulation endommagé

    1. Détachez la Caméra-Témoin de Circulation à IA du support de pare-brise et débranchez-la de la Passerelle Véhicule.
    2. Examinez la Caméra-Témoin de Circulation et son câble pour identifier tout dommage ou rouille/corrosion dans le câble.
    3. En cas de dommage, vous devrez la remplacer par une nouvelle Caméra-Témoin de Circulation à IA.

    Port USB de la Caméra-Témoin de Circulation endommagé

    1. Détachez la Caméra-Témoin de Circulation à IA du support de pare-brise et débranchez-la de la Passerelle Véhicule.
    2. Vérifiez que le port USB de la Passerelle Véhicule n'est pas endommagé ou corrodé.
    3. En cas de dommage, commandez une nouvelle Caméra-Témoin de Circulation à IA.

    Problèmes de connexion entre la Caméra-Témoin de Circulation et la Passerelle Véhicule

    1. Assurez-vous qu'aucun autre appareil (tels qu'un hub USB) n'est branché entre la Passerelle Véhicule et la  Caméra-Témoin de Circulation.
    2. Retirez tout hub USB branché et assurez-vous que la Caméra-Témoin de Circulation est directement connectée à la Passerelle Véhicule.

    Installation de mise à jour nécessaire

    1. Appuyez sur le bouton de réinitialisation à trou d’épingle sur le côté de la Caméra-Témoin de Circulation à IA, à côté du logo, pendant plus de 1 minutes afin de restaurer les paramètres d'origine de l'appareil.

    Troubleshooting_AI_Dashcam.jpeg

      2. La Caméra-Témoin de Circulation à IA devrait s'allumer et effectuer le processus de mise à jour logicielle pour récupérer la dernière version en date.

    Combinaison de la Caméra-Témoin de Circulation et de la Passerelle Véhicule

    Remarque : Parfois, lorsque votre Caméra-Témoin de Circulation est défectueuse ou que vous utilisez un ancien Passerelle Véhicule, votre Caméra-Témoin de Circulation à IA peut ne pas s'allumer. Le problème peut provenir de l'un ou l'autre ou des deux. Pour résoudre celui-ci, vous devez déterminer où se trouve le problème.

    1. Pour vérifier si votre Caméra-Témoin de Circulation est défectueuse ou non, remplacez-la par une autre Caméra-Témoin de Circulation en état de marche et vérifiez si l'autre unité de test s'allume et fonctionne correctement. Si la nouvelle Caméra-Témoin de Circulation fonctionne, cela signifie que votre ancienne Caméra-Témoin de Circulation était défectueuse.
    2. Pour vérifier votre Passerelle Véhicule, essayez de connecter la Caméra-Témoin de Circulation signalée à une autre Passerelle Véhicule cellulaire (auquel une Caméra-Témoin de Circulation en état de marche est déjà connectée). Si la Caméra-Témoin de Circulation fonctionne avec la nouvelle Passerelle Véhicule, le problème pourrait provenir de l'ancienne Passerelle Véhicule.
    3. Remplacez votre Caméra-Témoin de Circulation par la Caméra-Témoin de Circulation en état de marche ou procurez-vous d'une Passerelle Véhicule plus récente, selon le problème que vous avez découvert dans votre cas, et votre Caméra-Témoin de Circulation à IA s'allumera.

    Débrancher pour redémarrer la Passerelle Véhicule

    1. Avec le moteur allumé, débranchez la Caméra-Témoin de Circulation

    2. Débranchez la Passerelle Véhicule du port de diagnostic du véhicule et attendez 5 minutes ou plus. 

    3. Rebranchez la Caméra-Témoin de Circulation à la Passerelle Véhicule.

     

    Remarque : Assurez-vous que le moteur reste allumé. 

     

    4. Connectez la Passerelle Véhicule à son câble.

    5. Attendez que le voyant GPS (côté gauche) passe à un vert fixe.

     

    Remarque : Le voyant LED gauche indique le GPS si le positionnement de la Passerelle Véhicule est tel que vous voyez le logo Motive en haut.

     

    Tester la Caméra-Témoin de Circulation à IA

    1. Connectez-vous sur votre Application de Chauffeur et touchez Carnets de route.

      Troubleshooting_AI_Dashcam1.jpeg  
    2. Touchez Véhicule actuel.
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    3. Sous la section Véhicule actuel, touchez Gérer la Caméra-Témoin de Circulation. Si la caméra est détectée, elle affichera « connectée » en vert et vous offrira la possibilité de prendre une image de test

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    4. Sur l'écran Gérer la Caméra-Témoin de Circulation touchez Voir les images pour vérifier si votre Caméra-Témoin de Circulation fonctionne. Si la caméra est détectée, elle affichera « connectée » et vous offrira la possibilité de prendre une image de test.

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    5. Allumez le moteur et attendez 2 minutes. Examinez l'état du voyant LED sur la Caméra-Témoin de Circulation (allumé/éteint).

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