Public | Administrateurs de Flotte, Gestionnaires de Flotte, Chauffeurs |
S'applique à | Dashcam à IA |
Symptômes : La Dashcam à IA ne démarre pas
- La barre de DEL sur la caméra n'est pas illuminée
- La dashcam ne s'allume pas/ne démarre pas
Cause
Voici une liste complète des causes pouvant empêcher la Dashcam à IA de démarrer :
- Le Vehicle Gateway connecté à la Dashcam À IA est éteint
- Câbles de dashcam endommagés
- Port USB de la Dashcam endommagé
- Dashcam et Vehicle Gateway ne sont pas connectés correctement
- Mise à jour nécessaire de la dashcam
- Problème de combinaison de Dashcam et de Vehicle Gateway
- Dépannage de dashcam nécessaire
Solution
Il existe plusieurs solutions potentielles à ce problème. Nous vous conseillons de procéder comme suit jusqu'à trouver celle qui résout votre problème spécifique.
Allumer le Vehicle Gateway
- Si le Vehicle Gateway connecté à la Dashcam à IA est éteint, allumez-le.
- Vérifiez cela en examinant les LED sur le Vehicle Gateway.
Câble de Dashcam endommagé
- Détachez la Dashcam à IA du support de pare-brise et débranchez-la du Vehicle Gateway.
- Examinez la dashcam et son câble pour identifier tout dommage ou rouille/corrosion dans le câble.
- En cas de dommage, vous devrez la remplacer par une nouvelle Dashcam à IA.
Port USB de la Dashcam endommagé
- Détachez la Dashcam à IA du support de pare-brise et débranchez-la du Vehicle Gateway. Gateway.
- Vérifiez que le port USB du Vehicle Gateway n'est pas endommagé ou corrodé.
- En cas de dommage, commandez une nouvelle Dashcam à IA.
Problèmes de connexion entre la Dashcam et le Vehicle Gateway
- Assurez-vous qu'aucun autre appareil (tels qu'un hub USB) n'est branché entre le Vehicle Gateway et la dashcam.
- Retirez tout hub USB branché et assurez-vous que la dashcam est directement connectée au Vehicle Gateway.
Installation de mise à jour nécessaire
- Appuyez sur le bouton de réinitialisation à trou d’épingle sur le côté de la Dashcam à IA, à côté du logo, pendant plus de 10 secondes afin de restaurer les paramètres d'origine de l'appareil.
2. La Dashcam à IA devrait s'allumer et effectuer le processus de mise à jour logicielle pour récupérer la dernière version en date.
Combinaison de dashcam et de Vehicle Gateway
Remarque : Parfois, lorsque votre Dashcam est défectueuse ou que vous utilisez un ancien Vehicle Gateway, votre Dashcam à IA peut ne pas s'allumer. Le problème peut provenir de l'un ou l'autre ou des deux. Pour résoudre celui-ci, vous devez déterminer où se trouve le problème.
- Pour vérifier si votre dashcam est défectueuse ou non, remplacez-la par une autre dashcam en état de marche et vérifiez si l'autre unité de test s'allume et fonctionne correctement. Si la nouvelle dashcam fonctionne, cela signifie que votre ancienne dashcam était défectueuse.
- Pour vérifier votre Vehicle Gateway, essayez de connecter la dashcam signalée à un autre Vehicle Gateway cellulaire (auquel une dashcam en état de marche est déjà connectée). Si la dashcam fonctionne avec le nouveau Vehicle Gateway, le problème pourrait provenir de l'ancien Vehicle Gateway.
- Remplacez votre dashcam par la dashcam en état de marche ou procurez-vous un Vehicle Gateway plus récent, selon le problème que vous avez découvert dans votre cas, et votre Dashcam à IA s'allumera.
Débrancher pour redémarrer le Vehicle Gateway
1. Avec le moteur allumé, débranchez la dashcam.
2. Débranchez le Vehicle Gateway du port de diagnostic du véhicule et attendez 5 minutes ou plus.
3. Rebranchez la dashcam au Vehicle Gateway.
Remarque : Assurez-vous que le moteur reste allumé.
4. Connectez le Vehicle Gateway à son câble.
5. Attendez que le voyant GPS (côté gauche) passe à un vert fixe.
Remarque : Le voyant LED gauche indique le GPS si le positionnement du Vehicle Gateway est tel que vous voyez le logo Motive en haut.
Tester la Dashcam à IA
- Connectez-vous sur votre application Driver et touchez Carnets de route.
- Touchez Véhicule actuel.
- Sous la section Véhicule actuel, touchez Gérer la dashcam. Si la caméra est détectée, elle affichera « connectée » en vert et vous offrira la possibilité de prendre une image de test
- Sur l'écran Gérer la dashcam, touchez Voir les images pour vérifier si votre dashcam fonctionne. SSi la caméra est détectée, elle affichera « connectée » et vous offrira la possibilité de prendre une image de test.
- Allumez le moteur et attendez 2 minutes. Examinez l'état du voyant LED sur la dashcam (allumé/éteint).