Public | Chauffeurs |
S'applique à | Application de Chauffeur |
Symptômes : L'Application de Chauffeur présente une position obsolète, incorrecte ou manquante.
Position obsolète, incorrecte ou manquante sur l'Application de Chauffeur de Motive.
Cause
- Chauffeur en repos
- Données non synchronisées avec les serveurs
- Google Play services (Android) obsolètes
- Paramètres de localisation du système d'exploitation réglés sur une faible précision
- Autorisations de localisation non accordées
Solution
Chauffeur en repos
Pour que la position soit mise à jour, le chauffeur ne doit pas être en état en repos, mais En service, Couchette ou Conduite.
Pour découvrir comment changer l'état de service, cliquez ici.
Données non synchronisées avec les serveurs
Utilisez l'Application de Chauffeur de Motive avec une connexion internet active et gardez l'application Motive au premier plan sur l'écran principal de Carnets de route.
Remarque : La durée dépend de la quantité de données à synchroniser et de la vitesse de la connexion Internet.
Google Play services (Android) obsolètes
Mettre à jour vos services Google Play à partir des paramètres du téléphone peut faciliter la résolution du problème.
Paramètres de localisation du système d'exploitation réglés sur une faible précision
Lorsque les paramètres de localisation du système d'exploitation sont réglés sur une faible précision, le GPS peut être plus lent et moins précis dans la détermination de la position exacte du véhicule. Pour éviter cela, vos paramètres de localisation du système d'exploitation doivent être réglés sur Précision élevée.
Autorisations de localisation non accordées
Vérifiez les autorisations de l'Application de Chauffeur de Motive à partir des paramètres du téléphone et assurez-vous que les Autorisations de localisation sont activées.
Voici d'autres solutions que vous pouvez essayer ;
- Le redémarrage de l'appareil peut également résoudre certains problèmes temporaires empêchant l'affichage des positions.
- Déconnectez-vous de l'Application de Chauffeur de Motive. Réinstallez l'application et reconnectez-vous.