Public | Chauffeurs, Gestionnaires de Flotte, Administrateurs de Flotte |
S'applique à | Application Motive Driver, Application Motive Fleet |
Symptômes
L'application Motive Driver ou Motive Fleet présente des ralentissements.
Cause
- Appareil mobile en mode d'économie d'énergie
- Plusieurs applications tournent en parallèle
- Capacité de stockage insuffisante
- Plus…
Solution
- Assurez-vous que votre appareil mobile n'est pas en mode d'économie d'énergie.
- Si des applications tournent en parallèle sur votre appareil, veuillez mettre fin à toutes les applications en arrière-plan.
- Assurez-vous que votre appareil dispose d'une capacité de stockage suffisante pour faire fonctionner l'application sans problème.
- Redémarrez votre appareil mobile et observez le comportement de l'application.
Si l'application Motive Driver ou l’application Motive Fleet ne fonctionne toujours pas correctement après avoir suivi les étapes mentionnées ci-dessus, veuillez nous contacter en évoquant votre problème.
Contenu lié
- Comment télécharger et se connecter sur l'application Motive Fleet
- Comment mettre à jour l'application Motive Driver
Was this article helpful?