Smart Dashcam disconnect alert not generated

Issue:

Smart Dashcam is disconnected, but no alert is received.

Cause:

Once a camera is disconnected and you have an alert set up for it as well, Motive will send the camera disconnect alert after 13 hours once the legitimacy of the disconnect is confirmed.

Reason:

This is due to the camera disconnect suppression setting implemented to suppress invalid/abundant disconnect alerts. If the Smart Dashcam is connected within 13 hours, the disconnection alert will not be generated.

Solution:

If you want to receive Smart Dashcam disconnection alerts frequently, kindly reach out to us over the helpline: (855) 434-3564, and our Safety team will assist you.

 

Note: The 13-hour delay for disconnect alerts now applies only to Smart Dashcams (DC2, DC33, DC34). AI Dashcams trigger disconnect alerts in real-time to ensure faster troubleshooting and improved safety coverage.

 

 

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