Audience | Fleet Managers, Fleet Admins |
Applies To | Fleet Dashboard |
Symptom(s): I can't change the cycle of my driver
I want to change the cycle of my driver but can’t.
Cause
Your driver is not added with the right compliance mode.
Solution
- If you've added your driver on exempt mode, you need to deactivate their existing account.
- Now make a new account for them.
- While making a new account, make sure electronic logs you choose Required and compliance mode as 'ELD'. Once done, you can select any cycle you want for him.