Audience | Fleet Admins, Fleet Managers |
Applies To | Smart Dashcam, AI Dashcam |
Symptom
- Dashcam videos are pending or not uploading
Cause
- The vehicle engine is off.
Solution
- Check If the engine turns on after you request the videos.
- If not, turn the engine on and wait for 5-10 minutes to get the requested videos uploaded.
- If the engine is on, perform the following troubleshooting steps for the Vehicle Gateway device to reboot.
Troubleshooting steps:
- Turn the engine off.
- Unplug the Vehicle Gateway and wait for 2-3 minutes
- Plug the Vehicle Gateway back.
- Start the engine.
- Keep the engine running for 5-10 minutes.
The requested videos are now uploaded.
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