Audience | Fleet Admin |
Applies To | Fleet Dashboard > Admin |
Symptoms: Fleet Admin Unable to Add a Driver with Admin email
- An email address can't be used for 2 profiles, such as for Fleet Admin or Driver
Cause
- Trying to use same email for the Admin and Driver profile
Solution:
1. Log in to Motive Fleet Dashboard. Click Admin icon in the left-hand side menu.
2. Click Drivers from the left-hand side menu.
3. To create a Driver profile, click +Add Driver in the top-right corner.
3. To create a Driver profile, click +Add Driver in the top-right corner.
4. In the Account & Security section, enter a username instead of an email.
5. Follow next steps for filling up the required information from How to Add Driver to your Company.
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