Zip code declined on Motive Card

    Audience Fleet Admins, Fleet Managers 
    Applies To Motive Cards 

     

    Symptom(s): Zip code declined on Motive Card

    • Transaction declined due to invalid zip code or zip code not matching.

     

    Cause

    • Zip code errors could result from an invalid zip code or address entered while using a card online or through an application on a mobile device or computer.

     

    Solution

    • Ensure that you enter the information for your transaction exactly as it is on file in the system or use the same zip code you sent to us at the time of card application, including your business address and zip code.

     

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