Public | Chauffeurs |
S'applique à | Motive Cards |
Symptôme
- Transactions refusés à des sites Pilot/PFJ
Cause
- Certains sites Pilot/Flying J ne sont pas configurés pour traiter les cartes de crédit.
Solution
- Pour les sites qui acceptent les transactions par carte à puce, insérez la carte, choisissez le type de carburant et payez.
- Si vous recevez un message de refus avec un montant non valide ou tout autre message de refus lié :
- Téléchargez l'application Pilot Flying J - myRewards Plus sur votre téléphone, ajoutez votre Motive Card à l'application, et utilisez la Motive Card à travers le ravitaillement en carburant mobile, OU
- Entrez dans la station pour payer le caissier directement.
Cliquez ici pour en savoir plus sur l'application. Liens rapides pour télécharger l'applications: iOS or Android.
Contenu lié
- Une transaction de Motive Card est refusée
- Comment ajouter/utiliser des Motive Cards pour l'achat de carburant mobile depuis l'application
Was this article helpful?
9 out of 11 found this helpful