Unable to refresh image from Omnicam

    Audience Fleet Admin
    Applies To Omnicam

     

    Symptom: Unable to refresh image from Omnicam 

    User is unable to refresh the image from Omnicam

    Cause

    • Omnicam is not powered On
    • Engine powered OFF

    Solution

    • Images from the Omnicam can only be refreshed when the engine is powered on. Make sure the Omnicam is connected to an ignition-switched source correctly.
    • Make sure Omnicam has a solid white light. If there is no light, check for Omnicam's connection to the power source.
    • If the Omnicam does not turn on, press the tiny pinhole on the Omnicam for 15 seconds and see if it powers on. 

    Please reach out to Support if these steps do not solve your issue. 

    Related Content

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