Audience | Fleet Admins, Drivers |
Applies To | Motive Dashcams |
Symptoms: Repairing/Reconnecting the Dashcam
- My Vehicle Gateway is not connecting to the Dashcam in the vehicle.
Cause
- Dashcam is installed with the vehicle's engine powered off.
- Dashcam is moved from one vehicle to another vehicle
Resolution
Follow the steps mentioned below for troubleshooting:
1. Unplug the Dashcam while the engine is running.
2. Turn off the engine and wait for 3-5 minutes.
3. Turn the engine on and wait for 2 minutes.
4. Connect the Dashcam again.
5. It should help generate the Dashcam connection message.
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