Symptoms:
- Mixed Units for Driver Distance – Miles vs. Kilometers
- Discrepancy in odometer- Miles vs. Kilometers
- Discrepancy in IFTA reports
Causes:
- Unit systems in the company and account settings are different
- Odometer settings from the driver's profile are different
- Different odometer settings from the Driver App
Solution:
Unit systems in company and account settings are different
1. Log in to the Fleet Dashboard and click on the Admin icon.
2. Select Compliance from the left-hand side menu.
3. Scroll down to Default Log Settings and click the Edit button.
4. Switch Odometer settings.
5. Click Save.
Odometer settings from the driver's profile are different
1. Log in to the Fleet Dashboard and click on the Admin icon.
2. Click on Drivers in the left-hand side menu. Click on Options dropdown menu for the driver profile.
3. Select Edit Account from the dropdown menu.
4. Scroll down and find the odometer in the Log Settings section.
5. Select a setting similar to your company's setting.
6. Click Save.
Different odometer settings from the Driver App
1. Log into the Motive Driver App and tap the hamburger icon at the top-left corner.
2. Scroll down and tap on Settings.
3. Tap on General.
4. Tap on Odometer.
5. Select a setting similar to your company's setting.
6. Tap on Save.
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