Audience | Drivers |
Applies to | Driver App |
Symptom
When logging into the Driver App, the driver receives a prompt saying incorrect device time and logs out of the Driver App.
Cause
iOS updates cause optimizations to achieve maximum battery performance.
Solution
- Turn the Vehicle's engine OFF.
- Unplug the Motive Vehicle Gateway from either end.
- Log out from the Motive Driver Application by clicking the 3 lines in the top left corner & scrolling to the bottom, click Log out
- Open Settings of your iPhone/iPad
- Click General
- Select Date & Time
- Disable the Toggle button that says Set Automatically
a-
b-
- Turn off any WiFi, internet, or mobile data source on your device
- Reboot/Restart your iPhone/iPad.
- Open Settings on your iPhone/iPad and turn on WiFi, internet, or mobile data source on your device
- Select General settings
- Select Date & Time
- Enable the Toggle button that says Set Automatically
a-
b-
- Open Bluetooth Settings on your iPhone/iPad and Connect with the Motive Vehicle Gateway.
- Log into the Driver App and connect to the Current Vehicle.
Was this article helpful?
9 out of 11 found this helpful