Audiencia | Conductores |
Se aplica a | Motive Cards |
Síntoma
- Transacciones rechazadas en una instalación de Pilot/PFJ.
Causa
- Algunas instalaciones de Pilot/Flying J no están configuradas para procesar tarjetas de crédito.
Solución
- Para instalaciones que admitan transacciones con chip, inserte el chip, elija el tipo de combustible y realice el pago.
- Si recibe un mensaje de rechazo con un monto no válido o cualquier mensaje de rechazo relacionado, tiene dos opciones:
- Descargue la aplicación Pilot Flying J - myRewards Plus en su teléfono, agregue su Motive Card a la aplicación y use la Motive Card a través de Mobile Fueling en la aplicación.
- Entre al cajero para pagar.
Obtenga más información sobre la aplicación aquí. Accesos directos para descargar la aplicación: iOS o Android.
Contenido relacionado
- Se rechazó la transacción de la Motive Card
- Cómo agregar/usar Motive Cards para el repostaje en la aplicación móvil
Was this article helpful?
9 out of 11 found this helpful