Mis transacciones están siendo rechazadas en la ubicación de Pilot/PFJ. ¿Qué hago?

Audiencia  Conductores 
Se aplica a  Motive Cards 

 

Síntoma

  • Transacciones rechazadas en una instalación de Pilot/PFJ.

 

Causa

  • Algunas instalaciones de Pilot/Flying J no están configuradas para procesar tarjetas de crédito.

 

Solución

  1. Para instalaciones que admitan transacciones con chip, inserte el chip, elija el tipo de combustible y realice el pago.
  2. Si recibe un mensaje de rechazo con un monto no válido o cualquier mensaje de rechazo relacionado, tiene dos opciones:
  • Descargue la aplicación Pilot Flying J - myRewards Plus en su teléfono, agregue su Motive Card a la aplicación y use la Motive Card a través de Mobile Fueling en la aplicación.
  • Entre al cajero para pagar.

Obtenga más información sobre la aplicación aquí. Accesos directos para descargar la aplicación: iOS o Android.

 

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