Email Already Used

    Audience Fleet Admins, Fleet Managers, Drivers
    Applies To Driver App, Fleet Dashboard

     

    Symptom (s): Unable to register via the email address

    • Unable to register via the email address.

     

    Cause

    • Email is already in use.

     

    Solution

    • Verify if the email is already registered with any of the previous fleets.
    • Keep in mind that a single email address can only be used for one account.
    • Contact Motive customer support to get the email released, if it is already being used or use an alternate email address.

     

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