Symptom
The driver is getting a 14-hour violation.
Cause
- The driver receives a 14-hour shift violation after being in the "On-Duty" and/or "Driving Status" for more than 14 hours in a given shift.
- The driver didn't complete the split sleeper berth provision correctly.
Solution
- Drivers can avoid this violation in the future by staying within the 14-hour shift limit and checking their clocks while staying connected to their vehicles.
- Drivers can also set up notifications from the app settings to remind them if they are approaching a violation.
- The driver can check split clocks for the correct time available.
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