Driver is getting a 14-hour shift limit violation

    Audience

    Drivers, Fleet admins, Fleet managers 

    Applies To Driver App, Fleet Dashboard

     

    Symptom

    • The driver is getting a 14-hour violation.

    Cause

    • The driver receives a 14-hour shift violation after driving after having worked for more than 14 hours in a given shift.

    Solution

    • Drivers can avoid this violation in the future by staying within the 14-hour shift limit and checking their clocks while staying connected to their vehicles.
    • Drivers can also set up notifications from the app settings to remind them if they are approaching a violation.

     

    Related Content

    Was this article helpful?
    9 out of 11 found this helpful

    Share this with others