Drivers getting 14 hour shift limit violation

     

    Audience Fleet Admins, Fleet Managers, Drivers
    Applies To Driver App, Fleet Dashboard

     

    Symptom (s):

    • The driver receives a 14-hour shift violation after working more than 14 hours daily.

     

    Cause:

    • More than 14 hours of working/staying on duty in a day.

     

    Solution:

    The 14-hour shift limit includes driving, on-duty, and any off-duty/sleeper berth during the shift. Drivers can avoid this violation in the future by staying within the 14-hour shift limit and checking their clocks while staying connected to their vehicles.

    Moreover, the drivers can also set up notifications from the app settings to remind them if they are approaching a violation.

     

    Related Content

    Share this with others