Unable to Carry Over Trailer and Shipping Details

Audience Drivers
Applies To Driver App

 

Symptoms: 

Drivers do not see the option to carry over trailer numbers and shipping documents onto the next day's log.

 

Cause

This occurs when the "Carry Over Trailer & Shipping Docs on Log" option is not enabled in the app settings.

 

Solution

1. Log into the Motive Driver App.

2. Tap the hamburger menu (☰) in the top left corner.

3. Scroll down and tap on Settings.

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4. Tap on General.

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5. Under "Carry Over Trailer & Shipping Docs on Log", select Yes to enable the option to carry over this information on the log automatically.

6. Tap Save to apply the changes.

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