Unable to carry over trailer & shipping details

    Audience Drivers
    Applies To Driver App

     

    Symptoms: Unable to carry over trailer and shipping details

    Drivers don’t see the option to carry over the shipping documents and trailer number onto the next day's log.

     

    Cause

    This happens when the driver has not enabled Carry Over Trailer & Shipping docs on log option in settings.

     

    Solution

    1. Log into the Drive App and tap on the hamburger icon in the top left corner.
    2. Scroll down and tap on Settings.

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    3. Tap on General.

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    4. Under Carry Over Trailer & Shipping docs on the log, select Yes to enable the option to carry over this information on the log automatically.

    5. Click on the Save button.

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