Public | Chauffeurs, Gestionnaires de flotte |
S'applique à | Motive Card |
Symptômes : Une transaction effectuée avec la Motive Card a été refusée.
- Les transactions effectuées avec mune Motive Card sont refusées.
- Je ne peux pas effectuer d'opérations d'achat de carburant en utilisant Motive Card.
Cause
- Si votre transaction de Motive Card est refusée, vous recevez un SMS ou une notification dans votre application Motive Driver en indiquant la raison.
- En haut de l'écran Détails de la transaction dans le Motive Card Driver Hub, vous pouvez découvrir la raison du refus de votre transaction.
Solution
Motive Card recommande de suivre l'une de ces solutions en cas de transaction de Motive Card :
Réintroduire la Motive Card
Balayer la carte n'est pas pris en charge lors de la présence d'un lecteur de puce. Veuillez réessayer en insérant votre carte dans le lecteur de puce.
Invalid billing zip code
Veuillez réessayer en réintroduisant le code postal de l'adresse commerciale de votre flotte.
Motive Card inactive
Vérifiez si votre carte est actuellement active dans le Motive Card Hub de l'application Motive Driver. Si votre Motive Card est gelée, vous ne pourrez pas l'utiliser pour des transactions.
Remarque : Si vous ne parvenez toujours pas à effectuer une transaction en utilisant votre Motive Card, contactez l'administrateur de votre flotte ou l'assistance de Motive pour plus de détails. |
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